Re: Connecting to BioMOO via Telnet

Dave Houldershaw (
Tue, 04 Nov 1997 13:48:30 +0000

Sorry for the late reply, are you sure you connected on the right
port ? when you connect you get a large 'banner' saying BioMOO and a
list of commands. If you are on the wrong port then you will get
prompted for a user id and password.

Dave H.

Tobias Bundy wrote:

> Daer Mr Houldershaw,
> everytime I tried to connect to the BioMOO Telnet-Server I was asked
> to
> prompt a login-name and a password. I tried to use as well my own name
> as
> the user-ID and the password I was supplied for the use within the
> pps-course, but I failed. Even pseudo-names like "anonymous" or
> "guest"
> did not grant me access.
> I think that the Telnet-connection was made to the right server
> ( 8888).
> Connecting to BioMOO via WWW I had the same problems as some fellow
> student mentionned before. Entering my user-ID and password would not
> get
> me into the BioMOO system. I just could log myself on as a "ghost".
> Thanks in advance
> Yours
> Tobias Bundy
> P.S.: Because of this technical glitch I was unable to attend the
> introduction-meeting. Some Consultent mentionned there could be
> another
> meeting for those student, still in enlisting. Please send me date and
> time.